WORDPRESS 2.7 UPGRADE from WordPress 2.2.2 done with no problems. I was somewhat worried that my old theme would break on the upgrade, but It appears to be working. Well, I got at little issue with the Wp-Syntax plugin. I upgraded the plugin and now my GeShi style overrides do not work anymore – guess…